[Tinyos-help] Problem installation with msptools-base-0.1-20050607.cygwin.i386.rpm

barbaran barbaran at lcc.uma.es
Sat Nov 13 06:10:19 PST 2010


Hi all,

I have installed tinyos 2.1 but I got an error when installing
msptools-base-0.1-20050607.cygwin.i386.rpm. The error is the following:


$ rpm -Uvh --force --nodeps msp430tools-base-0.1-20050607.cygwin.i386.rpm
Preparing...                ###########################################
[100%]
        package msp430tools-base-0.1-20050607 is intended for a
cygwin_nt-5.1 op
erating system

Javier at Javier-PC /cygdrive/c/Users/Javier/Downloads
$ rpm -Uvh --force --nodeps --ignoreos
msp430tools-base-0.1-20050607.cygwin.i38
6.rpm
Preparing...                ###########################################
[100%]
   1:msp430tools-base       ###########################################
[100%]
error: %post(msp430tools-base-0.1-20050607) scriptlet failed, exit status
255

I assume that this part is not properly installed, does anybody know which
is my problem?? 

Thank in advance, 

Cheers!

Javier Barbarán


More information about the Tinyos-help mailing list