[tinyos-help] tinyos 2.0.2 and intel-mote2

Philip Levis pal at cs.stanford.edu
Tue Feb 26 22:38:53 PST 2008


On Feb 20, 2008, at 10:07 AM, 林逸侖 wrote:

> Dear all,
>
> I have some problems while installing TinyOS 2 on intelmote2.
>
> I am new to intelmote2. I used to using telosb.
> I've installed xscale-elf-gcc in my computer(OS: Xbuntos, latest  
> version),
> so that I can compile nesC into intelmote2 platform.
> ($ make intelmote2)
>
> But I can't install those applications into my iMote2
> ($ make intelmote2 install)
>
> http://www.tinyos.net/tinyos-2.x/doc/html/tutorial/lesson1.html#intel
> This tutorial for TinyOS-2.x didn't mention intelMote2 part.
> All I found is the instructions of TinyOS-1.x for iMote2(through  
> internet)

Support for the iMote2 in T2 is waning; ArchRock was originally  
responsible, but their contract expired in 2006. Unless a maintainer  
emerges it will eventually leave the set of supported platforms.

Phil


More information about the Tinyos-help mailing list