[Tinyos-help] Problems with TestSerial

Michael Schippling schip at santafe.edu
Sat Feb 16 17:34:55 PST 2008


ooh, I see, it's a "command" to the testserial program...hain't never used it...

But it sounds like you have the same problem with Listen as well,
and kevin has fixed your '/' syntax too....unfortunately you have
removed the email traceback and I can't remember what the original
error message was. I think it was in the realm of file-not-found...
Are you sure that your base-station is attached to USB0? And that
is the correct name on your system?

MS

Leena Ganguli wrote:
> 
>> What command are you running to get the bash complaint?
>> It looks like the shell wants a file name where you
>> have put the serial... string.
>>
> 
> I am using the command
> 
> serial@/dev/ttyUSB0:micaz 
> 
> as described in the Mote to PC tutorial located here:
> http://www.tinyos.net/tinyos-2.x/doc/html/tutorial/lesson4.html
> 
> So the file name part doesn't really seem to make any sense...
> 
> Leena Kowser Ganguli
> _________________________________________________________________
> It's simple! Sell your car for just $30 at CarPoint.com.au
> http://a.ninemsn.com.au/b.aspx?URL=http%3A%2F%2Fsecure%2Dau%2Eimrworldwide%2Ecom%2Fcgi%2Dbin%2Fa%2Fci%5F450304%2Fet%5F2%2Fcg%5F801459%2Fpi%5F1004813%2Fai%5F859641&_t=762955845&_r=tig_OCT07&_m=EXT

-- 
Platform: WinXP/Cygwin
TinyOS version: 1.x, Boomerang
Programmer: MIB510
Device(s): Mica2, MicaZ, Tmote
Sensor board: homebrew



More information about the Tinyos-help mailing list