[Tinyos-help] Problems with TestSerial

Leena Ganguli lk_ganguli at hotmail.com
Sat Feb 16 17:13:19 PST 2008


> you need a serial@/dev....
> 
> you don't have the initial slash after the @ in what you sent so it
> can't find the file.
> 
> Kevin

I have tried that, but unfortunately the same error shows up, i.e.

I have also used the command in the Mote-to-PC tutorial (http://www.tinyos.net/tinyos-2.x/doc/html/tutorial/lesson4.html) 
java net.tinyos.tools.Listen -comm serial@/dev/ttyUSB0:micaz
as well, essentially, with the same kind of result...

I had thought this might be a permission issue and used chmod 666 as well, but given that I can put things like Blink or any other application on the mote, I'm not sure what the problem is with the command

Just for the sake of trying (though I'm not sure that this is completely relevant), I also tried just typing 
serial@
just to get 'syntax suggestions' or something similar but instead I get the error:

bash: serial@: command not found

Leena Kowser Ganguli
_________________________________________________________________
What are you waiting for? Join Lavalife FREE
http://a.ninemsn.com.au/b.aspx?URL=http%3A%2F%2Flavalife9%2Eninemsn%2Ecom%2Eau%2Fclickthru%2Fclickthru%2Eact%3Fid%3Dninemsn%26context%3Dan99%26locale%3Den%5FAU%26a%3D30288&_t=764581033&_r=email_taglines_Join_free_OCT07&_m=EXT


More information about the Tinyos-help mailing list