[Tinyos-help] Unable to inject the Blink application

Habib M. Ammari leenamuath at yahoo.com
Thu Sep 15 21:13:31 PDT 2005


Hi,
 
I have two (2) motes: mote 1 is connected to the PC and SerialForwarder
is running on it. Mote 2 is not connected to the PC.
I installed both Deluge and the Golden Image on both motes (one by one
while it is connected to the PC) as indicated on top of page 5 of the
Deluge 2.0 manual. Everything went through as I checked
the status of each mote using the "ping" command.
>From now on, mote 1 is connected to the PC while mote 2 is NOT. Also, Mote 2 is ON.
Then, I updated the code for Blink.nc as suggested on page 5, sub-section
2.4 and compile the modified Blink application.
After that, I run the "inject" command to inject the Blink application.
That image was only injected on Mote 1 ONLY. Then, I run the "reboot"
command and checked both motes: Mote 2 does not have the Blink Image
at all.
I repeated this many many times but had always the same result.
I would appreciate it so much if you could help me with this problem.

Thanks.


		
---------------------------------
Yahoo! for Good
 Click here to donate to the Hurricane Katrina relief effort. 
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.millennium.berkeley.edu/pipermail/tinyos-help/attachments/20050915/f9f5f9e5/attachment-0001.htm


More information about the Tinyos-help mailing list