[Tinyos-help] avarice version

Jonathan Hui jonhui at gmail.com
Tue Sep 13 06:59:10 PDT 2005


Deluge 2.0 supports the mica2 platform. Where did you find that it
does not support mica2?

-- 
Jonathan W. Hui
jwhui at cs.berkeley.edu
http://www.cs.berkeley.edu/~jwhui/

On 9/13/05, Krontiris Ioannis <ikro at ait.edu.gr> wrote:
> 
> Hello,
> 
> I tried to go from tinyos 1.1.10 to 1.1.14, since I am interested in
> Deluge 2.0. At toscheck I got the error below. Besides that, I found out
> that Deluge 2.0 does not support mica2. So, I uninstalled tinyos and
> installed 1.1.0 and 1.1.10 again. And I am still getting the following
> error after toscheck:
> 
> avr-as:
>         /usr/local/bin/avr-as
>         GNU assembler 2.13.2.1
> 
> avarice:
>         /usr/local/bin/avarice
> 
> --> WARNING: The avarice version found by toscheck is not 2.0.20030806cvs
> Please update your avarice version.
> avr-gdb:
>         /usr/local/bin/avr-gdb
>         GNU gdb cvs-pre6.0-tinyos
> 
> toscheck completed with errors:
> 
> --> WARNING: The avarice version found by toscheck is not 2.0.20030806cvs
> Please update your avarice version.
> 
> 
> If anyone has any suggestions, I would appreciate it.
> 
> Yannis Krontiris
> --
> 
> _______________________________________________
> Tinyos-help mailing list
> Tinyos-help at Millennium.Berkeley.EDU
> https://mail.millennium.berkeley.edu/cgi-bin/mailman/listinfo/tinyos-help
>



More information about the Tinyos-help mailing list