[Tinyos-help] Re: tinyos-1.1.14 upgrade & Deluge problem

santosh dwivedi dwivedi.g at gmail.com
Tue Sep 6 21:50:07 PDT 2005


replying my own question. I again tried and used 
nesc-1.1.2b-1.cygwin.i386.rpm instead. things working well now. I also 
change platform=micaz in tools/java/Deluge make file
-santosh

On 9/6/05, santosh dwivedi <dwivedi.g at gmail.com> wrote:
> 
> Hi,
> I was working well with tinyos-1.1.7, but as soon i try to upgrade to 
> tinyos-1.1.14Jul2005cvs-1.cygwin.noarch.rpm
> Ither i get error that Deluge Constant are missing or once it got upgraded 
> but couldn't compiled any of program including Blink(make error 255)
> now I reinstalled tinyos and cygwin but getting same error.
> Below is steps how i am upgrading.
> -uninstall tinyos& cygwin 
> -install tinyos-1.1.0 
> -upgrade cygwin to cygwin-1.2a
> -upgrade nesc to nesc-1.2-1.cygwin.i386.rpm
> -rpm --force --ignoreos -Uvh tinyos-1.1.14Jul2005cvs-1.cygwin.noarch.rpm
> what i missed.
> I want to use Deluge 2.0 which is available in 
> tinyos-1.1.14Jul2005cvs-1.cygwin.noarch.rpm.
> i am ready to uninstall everything , pls suggest the right way to upgrade 
> to 1.1.14 and make it working 
> Thnaks in advance
> santosh
> 
> 
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.millennium.berkeley.edu/pipermail/tinyos-help/attachments/20050907/b4ae4471/attachment.html


More information about the Tinyos-help mailing list