[Tinyos-help] toscheck problem

Kristin Wright l.kristin.wright at gmail.com
Thu Mar 24 05:49:43 PST 2005


One more thing, if you *are* using a parallel programming board,
consult the TinyOS FAQ. See the FAQ link in the Site Menu on the
right-hand side of the TInyOS menu.

-kw


On Mon, 21 Mar 2005 18:14:20 -0500, Khoa Nguyen <khoanguyen81 at gmail.com> wrote:
> Hi all,
> 
> After installing tinyOS1.1.0, I ran the toscheck and there were no
> errors. I then update the latest cygwin package cygwin-1.2a.tar, and
> install the latest nesc: nesc-1.1.2b-1.cygwin.i386.rpm, and
> tinyos-1.1.11Feb2005cvs-1.cygwin.noarch.rpm. I then ran the toscheck
> again and receive 1 error about classpath. "WARNING: CLASSPATH may not
> incluce '.' <that is, the symbol for the current working directory>.
> Please add '.' to your CLASSPATH or you may experience configuration
> problems." I then ran the hardware check and ran into problem about
> "flash error." Are these two problems related? How would I solve them?
> I ran the "echo $CLASSPATH" command, and here is the beginning of it:
> ".\;C:\tinyos\cygwin\opt\tinyos-1.x\tools\java;....." Please advise.
> Thnx.
> 
> Ray
> _______________________________________________
> Tinyos-help mailing list
> Tinyos-help at Millennium.Berkeley.EDU
> http://mail.Millennium.Berkeley.EDU/mailman/listinfo/tinyos-help
>


More information about the Tinyos-help mailing list