[Tinyos-help] Enabling lossy model

Emiliano emi.mi at libero.it
Wed Mar 16 19:37:14 PST 2005


Thank you very much Sumit,

I did already but unfortunately it doesn't work. In the Receive command I still see packets received from nodes the edge with is supposed to have 100% error rate. So, once copied lossy.nss inside Surge (the application I'm using) how would you run the simulation with lossy model enabled?

Thanks again,
emiliano


> At 3:50am on Mar 17, electrons from Emiliano conveyed:
> 
> > Hi all,
> > 
> > I'd like to use the lossy model in tossim (1.1.7). I
> > created my lossy.nss file and I placed it into
> > /tinyos/tos/platform/pc but it doesn't seams working
> > whether I launch the simulation by typing
> > ./build/pc/main.exe 4 or by ./build/pc/main.exe
> > -rf=lossy.nss 4.
> 
> if you copy lossy.nss to your current directory it will 
> work.
> 
> Thanks,
> Sumit
>  
> > 
> > What am I doing wrong?
> > Thanks a lot,
> > emiliano
> > 
> > 
> > 
> > ____________________________________________________________
> > Navighi a 2 MEGA e i primi 3 mesi sono GRATIS. 
> > Scegli Libero Adsl Flat senza limiti su http://www.libero.it
> > 
> > 
> > _______________________________________________
> > Tinyos-help mailing list
> > Tinyos-help at Millennium.Berkeley.EDU
> > http://mail.Millennium.Berkeley.EDU/mailman/listinfo/tinyos-help
> > 
> 
> -- 
> 
> What we hope ever to do with ease, we must 
> learn first to do with diligence.  
>     Johnson, Samuel - 1709-1784, British Author
> 
> 



____________________________________________________________
6X velocizzare la tua navigazione a 56k? 6X Web Accelerator di Libero!
Scaricalo su INTERNET GRATIS 6X http://www.libero.it




More information about the Tinyos-help mailing list