[Tinyos-help] Re: Question about USB-to-Serial adaptor with Win XP

Kristin Wright l.kristin.wright at gmail.com
Mon Mar 14 11:31:03 PST 2005


When you type 'which java', do you get the path you're expecting? That
is, do you get the /opt/IBMJava2-141.... path or some other path? How
about 'java -version'? (Toscheck checks the output from 'java
-version'.)

-kw

On Sat, 12 Mar 2005 07:05:09 -0800 (PST), Suhail Abanmi
<abanmis at yahoo.com> wrote:
> Hi,
> 
> I just had another problem in installing this rpm:
> 
> tinyos-1.1.0-1.noarch.rpm
> 
> I tried to install it using this command:
> 
> rpm -ivh tinyos-1.1.0-1.noarch.rpm
> 
> But, I got so many compilation errors (19 errors).
> After that, I tried this command:
> 
> toscheck
> 
> and I got this error message:
> 
> toscheck completed with errors:
> 
> --> WARNING: The JAVA version found first by toscheck
> may not be version 1.4 which is required by TOS.
> Please ensure that the located Java version is 1.4-->
> WARNING: Could not find the javax.comm classes.
> Please ensure the java Comm API is installed
> correctly.
> 
> So, I am not sure what is exactly the problem. Anyone
> knows?
> 
> FYI: my PATH is:
> /usr/kerberos/sbin:/usr/kerberos/bin:/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/usr/X11R6/bin:/opt/IBMJava2-141/bin:/opt/IBMJava2-141/jre/bin:/root/bin
> 
> Thank you,
> Suhail
> 
> --- Kristin Wright <l.kristin.wright at gmail.com> wrote:
> > adapters: There's info on adapters on this list
> > (search the help list
> > archives -- see link on tinyos home page in Site
> > Menu box) and on the
> > tinyos faq (again, see link on home page).
> >
> > flash errors: Unless you're using a mib500
> > *parallel* programming
> > board, you're probably using the wrong 'make
> > install' parameters. You
> > should be doing something like this :
> >
> > 510: make mica2 install,2 mib510,1
> > telos: make mica2 install,2 bsl,3
> >
> > I know this is vague; you can probably find good
> > documentation in the
> > Getting STarted guide for whatever mote you're
> > using.
> >
> > -kw
> >
> > On Mon, 07 Mar 2005 23:26:30 -0800 (PST), Suhail
> > Abanmi
> > <abanmis at yahoo.com> wrote:
> > > Hi,
> > >
> > > I would like to connect to the Mote using USB-to
> > -Serial adaptor but I do
> > > not know what are the configuration regarding the
> > baud rate. Also, I got
> > > this error messages:
> > >
> > > ... Verifying: flash flash error at address 0x500:
> > file=0x80, mem=0xff flash
> > > error at address 0x501: file=0x93, mem=0xff  Thank
> > you....
> > >
> > >
> >
> ----------------------------------------------------------------
> > > Suhail Muhammad Abanmi
> > > School of Computer Science & Engineering
> > > University of New South Wales - UNSW
> > > Sydney - Australia
> > > Mobile: +(614) 02653681
> > > Home : +(612) 96626185
> > > E-mail: abanmis at yahoo.com
> > >
> > >
> > >
> > >  ________________________________
> > > Celebrate Yahoo!'s 10th Birthday!
> > >  Yahoo! Netrospective: 100 Moments of the Web
> > >
> > >
> >
> 
> __________________________________________________
> Do You Yahoo!?
> Tired of spam?  Yahoo! Mail has the best spam protection around
> http://mail.yahoo.com
>


More information about the Tinyos-help mailing list