[Tinyos-help] Fails to install tinyos-1.1.0-1.noarch.rpm in redhat 9

Suhail Abanmi abanmis at yahoo.com
Sat Mar 12 07:10:00 PST 2005


I just had another problem in installing this rpm:


I tried to install it using this command:

rpm -ivh tinyos-1.1.0-1.noarch.rpm

But, I got so many compilation errors (19 errors).
After that, I tried this command:


and I got this error message:

toscheck completed with errors:
--> WARNING: The JAVA version found first by toscheck
may not be version 1.4 which is required by TOS.
Please ensure that the located Java version is 1.4-->
WARNING: Could not find the javax.comm classes.
Please ensure the java Comm API is installed

So, I am not sure what is exactly the problem. Anyone

FYI: my PATH is:

Thank you,

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

More information about the Tinyos-help mailing list