[Tinyos-help] Cygwin & MSP430-JTAG-reg:

Mathesh mathesh at erdcitvm.org
Mon Mar 7 05:00:56 PST 2005


I tried to use parallel port JTAG for code uploading to MSP430 processor. I have added the mspgcc-pyjtag under the folder..\tools\src.( msp430-jtag.exe is under ...usr\local\mspgcc\bin )But when I tried to install an application through cygwin it shows the following error....

msp430-jtag  -Iepr build/msp430/main.ihex.out
Traceback <most recent call last>:
         File "msp430-jtag.py" line 16, in ?
         File "msp430\jtag.pyc",line 56, in ?
         File "ctypes\__init__.pyc", line 346, in __getattr__
         File "ctypes\__init__.pyc", line 283, in __init__
WindowsError: [Errno 126] The specified module could not be found
make:***[program] Error 255



Could anyone please let me know the mistake that I made and how to fix the problem.


with Thanks
Mathesh


______________________________________
Scanned and protected by Email scanner
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.millennium.berkeley.edu/pipermail/tinyos-help/attachments/20050307/7a78355c/attachment.htm


More information about the Tinyos-help mailing list